Outage - US East
Incident Report for Aculab Cloud
Resolved
The issue has been resolved.
Posted Feb 10, 2022 - 07:54 UTC
Monitoring
Services on US East are restored and are working normally again.
We will continue to monitor over the next few hours.
Posted Feb 09, 2022 - 19:50 UTC
Update
The issue affecting Web Services is not yet resolved.
Our engineers are working on the issue and we will provide an update when we have more information.
Posted Feb 09, 2022 - 19:27 UTC
Identified
We are aware of an issue affecting Web Services and Cloud console availability in the US East region.
This is affecting outbound service start requests.
We have identified the cause and we expect the issue to be resolved in the next 20 minutes
We apologise for the problems this is causing
Posted Feb 09, 2022 - 18:53 UTC
This incident affected: USA-East (USA-East Outbound Service Status).