Degraded performance - USA West
Incident Report for Aculab Cloud
Resolved
The issue has been resolved.
The underlying provider (AWS) experienced internet connectivity issues in the region, which they have now resolved.
Posted Dec 15, 2021 - 16:38 UTC
Identified
We are aware of network issues affecting an underlying provider which affecting services on our USA West cloud.
Media file access, tts and media playback are affected.
We are investigating and will provide an update when we have more information.
Posted Dec 15, 2021 - 15:48 UTC
This incident affected: USA-West (USA-West Outbound Service Status).