Investigating PSTN issue
Incident Report for Aculab Cloud
Resolved
The issue has been resolved.
Posted Sep 30, 2021 - 07:49 UTC
Update
The carrier reports that all services have returned to normal
Posted Sep 30, 2021 - 07:47 UTC
Update
The carrier has identified the cause of the outage and they are seeing services running as normal.
We will continue to monitor the situation.
Posted Sep 30, 2021 - 00:57 UTC
Update
One of our PSTN carriers is experiencing a major outage affecting voice and fax services. They report that for inbound and outbound services users may experience failed calls. Where possible we will attempt to mitigate the effect of this problem for outbound voice and fax calls. We will continue to monitor the issue.
Posted Sep 29, 2021 - 23:52 UTC
Investigating
Engineers are currently investigating an issue with PSTN affecting our USA-East Cloud.
Posted Sep 29, 2021 - 23:39 UTC
This incident affected: USA-East (USA-East PSTN Status, incoming).