Scheduled Maintenance - Europe
Incident Report for Aculab Cloud
Resolved
Maintenance is now completed. Services are operating as expected.
Posted May 08, 2022 - 13:17 UTC
Identified
Scheduled maintenance is now in progress.
All functionality on this Cloud will be unavailable for some of the time during this maintenance window.
Posted May 08, 2022 - 11:02 UTC
This incident affected: Europe (Europe Outbound Service Status, Europe PSTN Status, incoming, Europe PSTN Status, outgoing, Europe SMS Status).