Degraded Performance - US East
Incident Report for Aculab Cloud
Resolved
The issue has been resolved.
Posted Dec 08, 2021 - 08:17 UTC
Monitoring
The underlying provider, AWS in this case, have identified the issue and are seeing improved performance of the affected services, but says the underlying issue is not fully fixed yet. We’ve been seeing much improved performance for 3-4 hours, and will continue to monitor the situation.
Posted Dec 07, 2021 - 22:58 UTC
Investigating
We are aware of degraded performance affecting services in our US East region.
Media file access, tts and media playback are affected.
We are investigating and will provide an update when we have more information.
Posted Dec 07, 2021 - 16:26 UTC
This incident affected: USA-East (USA-East Outbound Service Status).