PSTN Outbound issue
Incident Report for Aculab Cloud
Resolved
The issue has been resolved.
Posted Sep 30, 2021 - 07:49 UTC
Update
The carrier reports that all services have returned to normal
Posted Sep 30, 2021 - 07:48 UTC
Update
The carrier has identified the cause of the outage and they are seeing services running as normal.
We will continue to monitor the situation.
Posted Sep 30, 2021 - 00:59 UTC
Update
We are continuing to investigate this issue.
Posted Sep 29, 2021 - 23:57 UTC
Investigating
One of our PSTN carriers is experiencing a major outage affecting voice and fax services. We will continue to monitor the issue.
Posted Sep 29, 2021 - 23:57 UTC
This incident affected: USA-West (USA-West Outbound Service Status).