Investigating PSTN issue
Incident Report for Aculab Cloud
Resolved
This incident has been resolved.
Posted Dec 17, 2019 - 12:47 UTC
Update
The gateway server handling the connection to an inbound provider was restarted.
A configuration update was missing and a fix was required to get the connection working again.
No customer traffic was affected.
Posted Dec 17, 2019 - 12:46 UTC
Investigating
Engineers are currently investigating an issue with PSTN affecting our USA-West Cloud.
Posted Dec 16, 2019 - 22:40 UTC
This incident affected: USA-West (USA-West PSTN Status, outgoing).